Page "App Development API Reference" returns 404 for Czech (cs)

RESOLVED DUPLICATE of bug 963943

Status

RESOLVED DUPLICATE of bug 963943
5 years ago
3 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
1. Visit https://marketplace.firefox.com/developers/docs/tools.
2. You can see link "Přehled API" on the top of the page (https://developer.mozilla.org/Apps/Reference).
3. Click on this link.

What happened?
==============
It returns 404 (https://developer.mozilla.org/cs/Apps/Reference).

What should have happened?
==========================
It should be visible english version of this page with info that visitor can translate this page.

Is there anything else we should know?
======================================
It works well for page "Letting your app work offline".

https://developer.mozilla.org/cs/docs/Web/Apps/Offline_apps
https://developer.mozilla.org/en-US/Apps/Offline_apps

Prefered language in my browser is "cs".
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963943
You need to log in before you can comment on or make changes to this bug.