If the user attempts to purchase a pricetier they will encounter a error which reads "Server error in '/' Application screen"

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: vikas.nanda, Assigned: tom)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

(Whiteboard: [zendesk])

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Start MP stage/inapp Stage
2. Search for any pricetier
3. Select buy. 
4. Enter/confirm Pin. 

expected behavior:
The user should be directed to the payment screen. 

observed behavior:
The user is taken to a screen which reads "Server error in '/' Application screen"
(Reporter)

Comment 1

5 years ago
Created attachment 831655 [details]
2013-11-13-19-14-42.png
(Reporter)

Comment 2

5 years ago
Created attachment 831657 [details]
ezboot-http.log
(Reporter)

Comment 3

5 years ago
Issue occurs on wifi and 3g. 
MSISDN numbers used: 0175 6980737 (wifi) & 0175 6938887 (3g).

Comment 4

5 years ago
Marking a P1 and assigning because it looks like Bango has debug settings turned on in production which is showing more information. Its unclear if this is a result of development or production but since its happening in production, will assign to zendesk as well, just to cover the bases.
Assignee: nobody → tom
Priority: -- → P1

Updated

5 years ago
Version: 1.1 → 1.4

Updated

5 years ago
Whiteboard: [zendesk]

Comment 5

5 years ago
looks like this was fixed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

5 years ago
Created attachment 832419 [details]
2013-11-14-15-35-07.png

Now seeing this error message again after clicking the buy button.
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.