image not display on a dual G4

VERIFIED DUPLICATE of bug 71718

Status

()

VERIFIED DUPLICATE of bug 71718
18 years ago
17 years ago

People

(Reporter: manitou, Assigned: pavlov)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With a PowerMac dual G4, MacOS X 10.0.4, when a html file is parsed, the images contain into the html file are not display. But when the file itself is a image it is showed correctly.

On a PowerMac simple G4, I cannot reproduce the bug. Everything works correctly.

Comment 1

18 years ago
Reporter, please provide a Build ID and one example URL that exhibits the problem you 
describe. Also, provide the model of G4 you're using.

Comment 2

18 years ago
Sounds like the known dual G4 issue of sites loading very slowly:

http://bugzilla.mozilla.org/show_bug.cgi?id=71718
(Reporter)

Comment 3

18 years ago
Build ID: 2001080316
URL: www.apple.com, www.macintouch.com
Model: PowerMac G4 Dual 450MHz, 256 Mo, MacOS X 10.0.4 - 4Q12


*** This bug has been marked as a duplicate of 71718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.