Closed Bug 938241 Opened 6 years ago Closed 6 years ago

Intermittent browser_dbg_search-basic-03.js | leaked until shutdown [nsGlobalWindow #9917 http://example.com/browser/browser/devtools/debugger/test/doc_script-switching-01.html]

Categories

(DevTools :: Debugger, defect)

x86_64
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 941787

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #916693 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=30533529&tree=Try

Rev5 MacOSX Mountain Lion 10.8 try opt test mochitest-browser-chrome on 2013-11-13 09:02:56 PST for push ec9e4140bf4c
slave: talos-mtnlion-r5-060

09:34:58  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_search-basic-03.js | leaked until shutdown [nsGlobalWindow #9917 http://example.com/browser/browser/devtools/debugger/test/doc_script-switching-01.html]
09:34:58  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_search-basic-03.js | leaked until shutdown [nsGlobalWindow #9919 http://example.com/browser/browser/devtools/debugger/test/doc_script-switching-01.html]
Summary: Intermittent browser_dbg_conditional-breakpoints-02.js | leaked until shutdown [nsGlobalWindow #9433 http://example.com/browser/browser/devtools/debugger/test/doc_conditional-breakpoints.html], → Intermittent browser_dbg_search-basic-03.js | leaked until shutdown [nsGlobalWindow #9917 http://example.com/browser/browser/devtools/debugger/test/doc_script-switching-01.html]
Blocks: 942038
Blocks: 942102
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941787
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.