Replying to a newsgroup message hangs the composition window.

VERIFIED WORKSFORME

Status

MailNews Core
Composition
--
critical
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: pbergsag, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080214

Whe I reply to a newsgroup message the composition window pops up and hangs,
freezing Mozilla. (A force-quit does not work.)

Reproducible: Always
Steps to Reproduce:
1.Select a newsgroup message (I tested with "news.mozilla.org" if this makes any
difference).
2.Select *reply*.
3.Coposition window pops up and hangs.

Actual Results:  The composition window hangs freezing Mozilla.

Expected Results:  I expected to be able to reply to the message.

I remember seeing this bug effect email using an earlier build. I haven't tested
email recently to see if this bug effect it as well.

Comment 1

17 years ago
This works for me running Mac/2001080214 under OS 9.1. Someone running 8.6 should 
test this.
(Reporter)

Comment 2

17 years ago
I did some more investigating of this bugs behaviour. If these steps are
followed you should see the bug I am discribing:

1. Launch Mail.
2. Open a email message.
3. Click on reply. (A correct compose window opens with all the reply info)
4. Close the reply window without typing anything or sending the reply.
5. Read some newsgroup messages.
6. Return to mail and reply to an email message. (The result is a balnk copose
window with none of the information filled in in either the adress or message
sections.)
7. Mozilla hangs and is frozen.

This bug occurs on OS 8.6. I believe if you follow the above steps you will also
see this bug. Let me know. Thanks.

Comment 3

17 years ago
Hm. I can't confirm that exact behavior, but I experience something strange, also. 
Following your revised steps, once I get to step 6 I can no longer get message lists for any 
e-mail folder. The Message List pane is simply blank. Weird.

If I then close Mail/News and reopen, Message Lists appear normally.

Well, I won't be able to confirm this bug, precisely, so I'll leave it unconfirmed for 
someone to reproduce, probably with OS 8.6 specifically.

Comment 4

17 years ago
using 2001-08-14-04 build on mac 8.6 I was not able to reproduce this problem.
Reporter, I followed all your steps from 1-7 but not was able to reproduce the 
hang.  Marking this worksforme.  Reopen if this persists on the recent builds.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
verified as worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.