Plugin without Placeholder cannot be activated

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: marvinhk, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131111154639

Steps to reproduce:

visited a website serving CBT with java - the CBT content would be downloaded and then a local java (server) application would be launched. CBT would then be accessible via the local server.


Actual results:

since the java application is supposed to be run in the background, a tiny or no placeholder is available. Click to play the java plugin not possible.


Expected results:

depends on the design of the click-to-play, but expect to have alternative options (toolbar or something) for such scenario.
Should this be fixed by bug 932854?
Blocks: 738698
Flags: needinfo?(benjamin)

Comment 2

5 years ago
Probably yes. The bug report doesn't have enough details or a URL to actually verify, though.
Flags: needinfo?(benjamin)
Reporter: is this issue now solved for your case?
Flags: needinfo?(marvinhk)
(Reporter)

Comment 4

4 years ago
i'm using ff29.0b2 and it works for me now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(marvinhk)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.