Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 938568
5 years ago
5 years ago

People

(Reporter: Thomas Andersen, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

1. Navigate to: https://bugzilla.mozilla.org/show_bug.cgi?id=859059
2. Added comment -> submit


Actual results:

This message receipt:

"You tried to change the blocking-b2g field from --- to --- , but only the assignee or reporter of the bug, or a user with the required permissions may change that field.

If you are attempting to confirm an unconfirmed bug or edit the fields of a bug, find out how to get the necessary permissions."

As far as I know I have not changed the mentioned field.
I have tried to post a comment multiple times, but still getting the message mentioned previously.




Expected results:

Comment should be posted

Comment 1

5 years ago
Hi reporter. Thanks for taking the time to report this!
This particular problem has already been reported into our bug tracking system, but please feel free to report any further issues you find.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938568

Updated

5 years ago
Assignee: general → nobody
Component: Bugzilla-General → General
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: 4.2 → Production
You need to log in before you can comment on or make changes to this bug.