All users were logged out of Bugzilla on October 13th, 2018

Wrong permission warning

RESOLVED DUPLICATE of bug 938568

Status

()

RESOLVED DUPLICATE of bug 938568
5 years ago
5 years ago

People

(Reporter: sjw, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I tried to add me to the CC List of https://bugzilla.mozilla.org/show_bug.cgi?id=842684 and got the following error:

"You tried to change the blocking-b2g field from --- to --- , but only the assignee or reporter of the bug, or a user with the required permissions may change that field.

If you are attempting to confirm an unconfirmed bug or edit the fields of a bug, find out how to get the necessary permissions."

This warning make no sense, becaue I didn't change anything.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938568
You need to log in before you can comment on or make changes to this bug.