Unable to setup CalDAV Sync for Yahoo calendars in Lightning 2.6.2 (Thunderbird)

RESOLVED INVALID

Status

Calendar
General
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Richard, Unassigned)

Tracking

Lightning 2.6.2

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131028112627

Steps to reproduce:

I noticed that my CalDAV-Sync Yahoo calendars would not switch on
(there was no yellow triangle this time around though).

I removed the calendars and tried to add them again, but Thunderbird 24.1.0
asks for login/password repeatedly and does not save the credentials in
its password manager.

The calendar URLs are of the form:
    https://caldav.calendar.yahoo.com/dav/your_username/Calendar/your_calendar_name



Actual results:

Thunderbird says that my calendar has been created, but the (Zimbra) credentials do not stick
and the calendar is switched off.
It keeps asking for login/password, whether I check 'Save in password manager' or not -- and when I do, the credentials are not saved.


Expected results:

The calendar should be in sync, and the credentials should be saved in Thunderbird's password manager if so desired.
(Reporter)

Comment 1

4 years ago
After another change of password, CalDAV sync seems to work again in Lightning.
This seems to be a Yahoo problem.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.