Cant see new sent mails in Mozilla 0.93 sent with Netscape 6.1pre1

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Marcus Muench, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I use Netscape 6.1pre1 on my computer. Now I also have Mozilla 0.93 installed on
my system, because it is more stable and faster. Because of Bug#93868 I had to
compose and send an e-mail with a html-table with Netscape 6.1pre1. In Netscape
6.1pre1 I can see this mail in the "Sent" folder, but I cant see it in the
"Sent" folder of Mozilla 0.93, although I can see all items in "Sent" that where
in there, before I installed Mozilla 0.93.
(Reporter)

Comment 1

17 years ago
Fixed by this steps:
exit Mozilla and NS6.1
Backup you old profile
Delete Profile-dir\localstore.rdf and all files in profile-dir\chrome\.
(you will loose all custom Themes and language packs)
start mozilla again..

Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
reopening
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
and marking worksforme (corrupt profile)

BTW: The profile fix is from my email :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
verified worksforme.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.