Intermittent 255982-1.html | Exited with code 11 during test run | application crashed [@ free]

RESOLVED DUPLICATE of bug 932851

Status

()

RESOLVED DUPLICATE of bug 932851
5 years ago
5 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
x86
Linux
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=30566286&tree=B2g-Inbound

Ubuntu VM 12.04 b2g-inbound pgo test crashtest on 2013-11-14 08:28:11 PST for push ce640c4f6b8c
slave: tst-linux32-ec2-029

08:34:29     INFO -  REFTEST TEST-START | file:///builds/slave/test/build/tests/reftest/tests/layout/generic/crashtests/255982-1.html
08:34:29     INFO -  REFTEST TEST-LOAD | file:///builds/slave/test/build/tests/reftest/tests/layout/generic/crashtests/255982-1.html | 1220 / 2552 (47%)
08:34:29     INFO -  REFTEST TEST-PASS | file:///builds/slave/test/build/tests/reftest/tests/layout/generic/crashtests/255982-1.html | (LOAD ONLY)
08:34:29     INFO -  REFTEST INFO | Loading a blank page
08:34:30  WARNING -  TEST-UNEXPECTED-FAIL | file:///builds/slave/test/build/tests/reftest/tests/layout/generic/crashtests/255982-1.html | Exited with code 11 during test run
08:34:30     INFO -  INFO | automation.py | Application ran for: 0:02:56.669444
08:34:30     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpXsMul6pidlog
08:34:30     INFO -  mozcrash INFO | Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/b2g-inbound-linux-pgo/1384437600/firefox-28.0a1.en-US.linux-i686.crashreporter-symbols.zip
08:34:58  WARNING -  PROCESS-CRASH | file:///builds/slave/test/build/tests/reftest/tests/layout/generic/crashtests/255982-1.html | application crashed [@ free]
08:34:58     INFO -  Crash dump filename: /tmp/tmpSMFVx3.mozrunner/minidumps/0f335c0b-bbfa-32cc-5fc1fd72-7dd85807.dmp
08:34:58     INFO -  Operating system: Linux
08:34:58     INFO -                    0.0.0 Linux 3.2.0-23-generic-pae #36-Ubuntu SMP Tue Apr 10 22:19:09 UTC 2012 i686
08:34:58     INFO -  CPU: x86
08:34:58     INFO -       GenuineIntel family 6 model 45 stepping 7
08:34:58     INFO -       1 CPU
08:34:58     INFO -  Crash reason:  SIGSEGV
08:34:58     INFO -  Crash address: 0x0
08:34:58     INFO -  Thread 0 (crashed)
08:34:58     INFO -   0  firefox!free [jemalloc.c:ce640c4f6b8c : 4625 + 0x0]
08:34:58     INFO -      eip = 0x08062d1c   esp = 0xbffea7a0   ebp = 0xbffea7f8   ebx = 0x0806c6d0
08:34:58     INFO -      esi = 0x00000037   edi = 0xbffeb870   eax = 0x00000037   ecx = 0x00000037
08:34:58     INFO -      edx = 0x00000000   efl = 0x00010246
08:34:58     INFO -      Found by: given as instruction pointer in context
08:34:58     INFO -   1  libxul.so!js::Discard [Utility.h:ce640c4f6b8c : 167 + 0x4]
08:34:58     INFO -      eip = 0xb5455d68   esp = 0xbffea800   ebp = 0xbffea838   ebx = 0xb6d4eb14
08:34:58     INFO -      esi = 0xbffea88b   edi = 0xbffeb870
08:34:58     INFO -      Found by: call frame info
08:34:58     INFO -   2  libxul.so!js::SCOutput::~SCOutput() [StructuredClone.cpp:ce640c4f6b8c : 550 + 0x7]
08:34:58     INFO -      eip = 0xb5455ffe   esp = 0xbffea840   ebp = 0xbffea858   ebx = 0xb6d4eb14
08:34:58     INFO -      esi = 0xbffea88c   edi = 0xbffea88c
08:34:58     INFO -      Found by: call frame info
08:34:58     INFO -   3  libxul.so!js::WriteStructuredClone(JSContext*, JS::Handle<JS::Value>, unsigned long long**, unsigned int*, JSStructuredCloneCallbacks const*, void*, JS::Value) [StructuredClone.cpp:ce640c4f6b8c : 322 + 0x15]
08:34:58     INFO -      eip = 0xb5458e47   esp = 0xbffea860   ebp = 0xbffea9e8   ebx = 0xb6d4eb14
08:34:58     INFO -      esi = 0xbffea8a8   edi = 0xbffea88c
08:34:58     INFO -      Found by: call frame info
08:34:58     INFO -   4  libxul.so!JS_WriteStructuredClone(JSContext*, JS::Handle<JS::Value>, unsigned long long**, unsigned int*, JSStructuredCloneCallbacks const*, void*, JS::Handle<JS::Value>) [StructuredClone.cpp:ce640c4f6b8c : 1586 + 0x34]
08:34:58     INFO -      eip = 0xb5458ed9   esp = 0xbffea9f0   ebp = 0xbffeaa28   ebx = 0xb6d4eb14
08:34:58     INFO -      esi = 0xbffeaaf8   edi = 0xae5a60c0
08:34:58     INFO -      Found by: call frame info
08:34:58     INFO -   5  libxul.so!JSAutoStructuredCloneBuffer::write(JSContext*, JS::Handle<JS::Value>, JS::Handle<JS::Value>, JSStructuredCloneCallbacks const*, void*) [StructuredClone.cpp:ce640c4f6b8c : 1734 + 0x31]
08:34:58     INFO -      eip = 0xb5458f34   esp = 0xbffeaa30   ebp = 0xbffeaa58   ebx = 0xb6d4eb14
08:34:58     INFO -      esi = 0xbffeac04   edi = 0xbffeaaf8
08:34:58     INFO -      Found by: call frame info
08:34:58     INFO -   6  libxul.so!JSAutoStructuredCloneBuffer::write(JSContext*, JS::Handle<JS::Value>, JSStructuredCloneCallbacks const*, void*) [StructuredClone.cpp:ce640c4f6b8c : 1722 + 0x30]
08:34:58     INFO -      eip = 0xb5458fa3   esp = 0xbffeaa60   ebp = 0xbffeaa88   ebx = 0xb6d4eb14
08:34:58     INFO -      esi = 0xae5a60c0   edi = 0xbffeaaf8
08:34:58     INFO -      Found by: call frame info
(Reporter)

Updated

5 years ago
See Also: → bug 933948
(Reporter)

Updated

5 years ago
See Also: → bug 936183
(Reporter)

Updated

5 years ago
See Also: → bug 937346
(Reporter)

Updated

5 years ago
Summary: Intermittent 410595-1.html | Exited with code 11 during test run | application crashed [@ free] → Intermittent 255982-1.html, 410595-1.html | Exited with code 11 during test run | application crashed [@ free]
(Reporter)

Updated

5 years ago
Summary: Intermittent 255982-1.html, 410595-1.html | Exited with code 11 during test run | application crashed [@ free] → Intermittent 255982-1.html | Exited with code 11 during test run | application crashed [@ free]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932851
You need to log in before you can comment on or make changes to this bug.