Can't set default action for a file

VERIFIED DUPLICATE of bug 92656

Status

VERIFIED DUPLICATE of bug 92656
18 years ago
14 years ago

People

(Reporter: henning.schnoor, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When downloading a file which Mozilla doesn't recognize, it shows the "what to
do" window. When you set the new default action, the data isn't saved, you still
cannot open the file with the program you selected.

This happened on 

http://www.live365.com/cgi-bin/mini.cgi?membername=ceezo&bitratebypass=1&site=..&source=

*** This bug has been marked as a duplicate of 92656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.