Mozilla crashes every time I print.

VERIFIED FIXED

Status

()

Core
Printing: Output
--
critical
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Arne Falk, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001080401

Each and every time I try to print a webpage, mozilla crashes. I have used
talkback to send the info. 

Reproducible: Always
Steps to Reproduce:
1.choose any webpage, for instance
http://www.etek.chalmers.se/~e4johanc/datorer.html
2.press printer icon, next to mozilla icon
3. 

Actual Results:  It crashed.

Expected Results:  A nice page beeing printed on printer

Since this was not in the database, and still a very obvious problem, perhaps it
has something to do with my printerdriver together with mozilla ? It is a
HP690C, and I have windows98 SE. The printer has never had a problem with any
other application.
Reporter:
Please run "Install-dir\components\talkback.exe" and poste the Talkback ID# in
this bug....

->Printing
Assignee: asa → dcone
Component: Browser-General → Printing
QA Contact: doronr → sujay
(Reporter)

Comment 2

17 years ago
The Talkback id is: TB33375206G
cc stephend for the talkback informations...

Comment 4

17 years ago
I just installed today's 8/6 commercial netscape build on my Win98
box and I was able to print fine. I tried printing the netscape
home page as well as the URL included in this bug report. I printed
fine without crashing.

On another note Arne, you may see other issues on your URL not
printing out correctly because of frames. Those isues are all
covered in bug 84149.

I'll let Don mark this bug accordingly.
(Assignee)

Comment 5

17 years ago
The crasher is fixed on this, I am pretty sure you changed the page before the 
job was finished, that was a known problem..and has been fixed with a checkin 
from last night.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Arne,is this fixed for you now? please try out in latest build and
let us know...thanks.

Comment 7

17 years ago
marking verified. Arne, reopen if you still see a problem.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.