Lightning 2.6.2 does not show free / busy information

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: jacobmdekker, Unassigned)

Tracking

Lightning 2.6.2

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131028112903

Steps to reproduce:

Create new event. Invite attendees.  Select attendee.
No free / busy information is displayed.
Free / busy information is no longer available since update to TB 24.1.0 and Lightning 2.6.2 on Ubuntu 13.10. 
Lightning is connected with Exchange 2007 through DavMail Gateway By Mickaël Guessant, latest version: 4.3.4-2174.
Worked fine in previvous TB 24.0, Lightning 2.6, and Davmail.
In TB log: CalDAV: Calendar Jaap Dekker doen't support scheduling; freebusy query not possible.


Actual results:

No free / busy information


Expected results:

free / busy information

Comment 1

4 years ago
Also fails with TB 24.1.1 Lightning 2.6.2 on W7 with CalDAV connection to CommuniGate Pro 6.0.7 server

Worked fine with TB17 ESR and Lightning 1.9.1

Comment 2

4 years ago
2.6.3 seems to works for us again, but 

https://bugzilla.mozilla.org/show_bug.cgi?id=942644 - Bug 942644 - Lightning 2.6.3 does not send invites from CalDAV cals; only cancellations

sounds like it should be on your checklist.
2.6.4 should be ok, please file new bugs for further issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.