Closed Bug 939219 Opened 8 years ago Closed 8 years ago

[Action Icons - Music] Remove shadows from action icons

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: epang, Assigned: pivanov)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, jian)

Attachments

(3 files, 1 obsolete file)

5.62 MB, application/x-zip-compressed
Details
46 bytes, text/x-github-pull-request
squib
: review+
epang
: feedback+
Details | Review
1.91 KB, application/zip
Details
Attached file Music-Icons.zip (obsolete) —
Hi Pavel,

Please update the icons with the attached.

Thanks!
Attached file music.zip
Hi Pavel,

Here are the music icons, I've replaced them within the folder structure
gaia/apps/music...

Thanks!
Attachment #833063 - Attachment is obsolete: true
Duplicate of this bug: 932835
Attached file patch for Gaia/master
Attachment #8337427 - Flags: feedback?(epang)
Attached file now playing button.zip
Hey Pavel, just reviewed your patch noticed I provided a couple assets at the wrong size.  Can you please use these to overwrite? Thanks!
Flags: needinfo?(pivanov)
Sure :) you can test it again :)
Flags: needinfo?(pivanov)
Comment on attachment 8337427 [details] [review]
patch for Gaia/master

Looks good now, ready for review! Thanks!
Attachment #8337427 - Flags: feedback?(epang) → feedback+
Attachment #8337427 - Flags: review?(squibblyflabbetydoo)
Comment on attachment 8337427 [details] [review]
patch for Gaia/master

This just changes some images, and they all look good, so rs=me.
Attachment #8337427 - Flags: review?(squibblyflabbetydoo) → review+
Thanks :)

Landed on master:
https://github.com/mozilla-b2g/gaia/commit/9c6e850b74043df6affca7eacc7a3f69b924e481
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.