i can't go to any site on firefox nightly x64 28.0a1 2013/11/15

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Xiao, Unassigned)

Tracking

28 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131115030203

Steps to reproduce:

go to any website and press enter or go button


Actual results:

nothing
(Reporter)

Updated

4 years ago
Severity: normal → blocker
Keywords: 64bit
Priority: -- → P5
Whiteboard: i can't go to any site on firefox nightly x64 28.0a1 2013/11/15

Comment 1

4 years ago
Please try to reproduce the problem in safe mode with all add-ons disabled: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Severity: blocker → normal
Flags: needinfo?(xiao)
Keywords: 64bit
Priority: P5 → --
Whiteboard: i can't go to any site on firefox nightly x64 28.0a1 2013/11/15
(Reporter)

Updated

4 years ago
Severity: normal → blocker
Flags: needinfo?(xiao)
Hardware: x86 → x86_64
(Reporter)

Comment 2

4 years ago
I try to start firefox nightly x64 28.0a1 in safe mode but the problem persist. 
-Enter key or go button not work!
-Search bar not work!
(Reporter)

Comment 3

4 years ago
The system is Windows 8 x64 with firefox nightly 28.0a1 x64 version

Comment 4

4 years ago
Bugs in 64bit windows firefox isn't blocker, as 64bit firefox isn't officially supported (even in nightly).
Severity: blocker → normal
(Reporter)

Comment 5

4 years ago
ok, for the moment I solved the problem by performing a downgrade to version of 2013-10-29:
firefox-28.0a1.en-US.win64-x86_64.installer.exe  (2013-10-29)
(Reporter)

Comment 6

4 years ago
firefox-28.0a1.en-US.win64-x86_64.installer.exe  (2013-11-16) not work also :(
FF 28.0a1 (2013-11-27) x64 works fine for me on Win 7 x64.
Please try on a new, empty profile:
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
Flags: needinfo?(xiao)
(Reporter)

Comment 8

4 years ago
I just try to setup  Firefox Nightly 28.0a1 (2013-11-29) and everything is Good :)

Thanks Staff


Federico
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(xiao)
Resolution: --- → WORKSFORME
(Reporter)

Comment 9

4 years ago
But after 5-10 minutes Firefox Nightly 28.0a1 (2013-11-29) crash on every site

Step to reproduce:

I open this site or another

https://bugzilla.mozilla.org/show_bug.cgi?id=939291

after 5-10 minutes  Firefox go in crash :(
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(xiao)
Resolution: WORKSFORME → ---
(Reporter)

Comment 10

4 years ago
Second bug is this: I can't Disable any Addon in Firefox Nightly 28.0a1 (2013-11-29)
Flags: needinfo?(xiao)
(Reporter)

Comment 11

4 years ago
flash player not work example: http://www.affaritaliani.it/coffee/videomedia/toffa-vincere-facile-alle-slot-machine.html
(Reporter)

Comment 12

4 years ago
Summary on Firefox nightly x64 28.0a1 Build(2013-11-30)
-BUG1: I can't go to any site on firefox nightly x64 28.0a1 (2013/11/15) IS FIXED NOW OK!
-BUG2: I can't Disable any Addon in Firefox Nightly x64 28.0a1 (2013-11-29) IS FIXED NOW OK!
-BUG3: Video in flash Player cause Crash Shockwave Flash 11.9.900.152 x64 NOT WORK :(
-BUG4: If I open the options of an add-on and I select Show in add-on bar i see it but when I close Firefox and reopen it disappears :(
(In reply to Xiao from comment #12)
> -BUG3: Video in flash Player cause Crash Shockwave Flash 11.9.900.152 x64
> NOT WORK :(
Cannot reproduce. The link in comment 11, youtube.com, miniclip.com work fine for me. Did you try with a new profile (comment 7)?

> -BUG4: If I open the options of an add-on and I select Show in add-on bar i
> see it but when I close Firefox and reopen it disappears :(
The add-on bar was removed in Australis (=the new nightly) - bug 749804.
If you think your add-on is not able to work without the add-on bar, file a new bug with this problem and add bug 749804 to the blocking field.
Works also for me on Win 8.1 64-bit.

Setting as Resolved WFM as per Comment 12 and 13 (the initial issue doesn't reproduce anymore). For any new issues please file new bugs if they are reproducible with new profiles (Comment 7).
Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.