Error messages displayed when searching INBOX

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Syd Logan, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Whenever I search my mailbox for messages with subject "status" (I imagine the 
text doesn't matter). I always get back several error messages displayed after 
the results are shown -- "The current command did not succeed. The mail server 
responded: Mailbox does not exist". Well, the command actually did succeed for 
the selected mailbox. Is the search drilling down into other mailboxes that are 
not selected, or misformatting the mailboxes it searches in some way? Anyway, NS 
4.x does not show these errors, and clicking through all of the error dialogs at 
the end really impacts usability for me.

Comment 1

17 years ago
Were you really just searching on the INBOX or were you searching the account? I
remember some bug(s) about account wide searches hitting this... will look.
Also, what build?
Summary: Error messages displayed when searching INBOX → Error messages displayed when searching INBOX

Comment 2

17 years ago
please attach a IMAP log of the problem.
http://mozilla.org/quality/mailnews/mail-troubleshoot.html#imap

Comment 3

16 years ago
Worksforme using dec14 commercial trunk build, linux rh6.2, IMAP inbox.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
Marking verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.