Http/1.1 Service Unavailable

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: waleed, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

Http/1.1 Service Unavailable


Actual results:

Http/1.1 Service Unavailable


Expected results:

Http/1.1 Service Unavailable
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 25 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.