"View" Menu Functionality Non-Existent

VERIFIED DUPLICATE of bug 93621

Status

P1
blocker
VERIFIED DUPLICATE of bug 93621
18 years ago
14 years ago

People

(Reporter: harmonmac, Assigned: asa)

Tracking

Trunk
mozilla0.9.4
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

There is no keyboard input or mouse-click functionality the "View" Menu for
Mozilla 0.9.3, running under Windows 2000 SP-2.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla using default theme: Modern
2. Click "View': Focus accepted, but no pull-down menu functionalty
3. Taking a guess, go the preferences and change theme to "Classic"
4. Shut down all Mozilla windows (the Navigator window was the only open BTW)
5. Restart Mozilla in "Classic" theme
6. "View" Menu still accepts evvents, but there is no pull-down menu at all.
"View" Menu is DOA

Actual Results:  "View" menu is DOA. This is not acceptable.

Expected Results:  That clicking on a menu option that is NOT greyed out, will
at least produce some results.
(Reporter)

Comment 1

18 years ago
Created attachment 44813 [details]
Screen Capture + Caption: View Menu DOA
(Reporter)

Updated

18 years ago
Priority: -- → P1
Target Milestone: --- → mozilla0.9.4
Uninstall Mozilla before installing 0.9.3.

*** This bug has been marked as a duplicate of 93621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.