Putting 10 numbers (one after the other) in a SMS send only 2 numbers

RESOLVED WORKSFORME

Status

Firefox OS
RIL
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: jp.deplaix, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 Iceweasel/25.0 (Beta/Release)
Build ID: 20131102022523

Steps to reproduce:

Write a SMS with 10 numbers like this: 07********
with replacing * with a number.


Actual results:

Only « 07 » will be actually send (visible on the receiver's and the sender's phone).


Expected results:

The 10 numbers should have to be sent.
(Reporter)

Comment 1

4 years ago
Happened with 1.2 (geeksphone peak) a week ago.
Do you reproduce this consistently?

I tried with a 1.1 and 1.3 and it works for me. I don't have a 1.2 right now to test.
(Reporter)

Comment 3

4 years ago
No, it happened only once for me. Maybe it's fixed, I've just tested with an up-to-date 1.2 and the issue was not there.
Or maybe it happens in very specific conditions.

I'll close this bug for now but please reopen if this happens again or if you think you have more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Component: Gaia::SMS → RIL
You need to log in before you can comment on or make changes to this bug.