Restore Session window pops up after two subsequent window closes and clearing recent history

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: rep97, Unassigned)

Tracking

25 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

I opened a firefox window and hit 'Clear Recent History'. Then closed the window.
Opened another firefox window and again hit 'Clear Recent History' and closed the window.




Actual results:

The next window opened is 'Restore Session' window.


Expected results:

A clear firefox window without the 'Restore Session' window.
(Reporter)

Comment 1

5 years ago
Notice: The initial window opened for clearing history should be a blank window.
(Reporter)

Comment 2

5 years ago
Notice: The initial and subsequent window opened for clearing history should be blank windows.
Thank you for report.
I confirm the issue in FF 25, but this seems to be gone in FF 26b5.
So, either use Firefox beta meanwhile http://www.mozilla.org/en-US/firefox/beta/ or wait for the next release on 2013-12-10
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.