Previous version of draft message that it saved to "[Gmail]/Drafts" by Sm(old draft mail with \Draft flag in which \Deleted flag is stored by Sm) is shown in "[Gmail]/Trash" by Gmail IMAP

RESOLVED DUPLICATE of bug 562748

Status

SeaMonkey
MailNews: Backend
RESOLVED DUPLICATE of bug 562748
4 years ago
4 years ago

People

(Reporter: Raanan Elefant, Unassigned)

Tracking

SeaMonkey 2.22 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

1) Compose new message
2) Sent after X minutes, during which, autosave saves drafts a number of times


Actual results:

A number of unread drafts appear in remote IMAP "[Gmail]/Trash" folder, each longer in length than previous


Expected results:

Autosave should have 1) Saved draft in "[Gmail]/Drafts" during mail composition, 2) Deleted old draft just before saving new draft, 3) Deleted final draft just after sending
(Reporter)

Comment 1

4 years ago
Strikingly similar to https://bugzilla.mozilla.org/show_bug.cgi?id=562748 (perhaps Sm's mailnews client is based off of Tb?)

Comment 2

4 years ago
> (perhaps Sm's mailnews client is based off of Tb?)
We share the back end code. I'm resolving this to Bug 562748.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562748
You need to log in before you can comment on or make changes to this bug.