pdfjs text search gets position wrong

RESOLVED WORKSFORME

Status

()

Firefox
PDF Viewer
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

(Depends on: 1 bug)

27 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0 Iceweasel/27.0a2 (Beta/Release)
Build ID: 20131115004004

Steps to reproduce:

Browsed http://www.caa.gov.tw/BIG5/aip/files/0108%20AIRAC%20CH.pdf and then typed
"/charlie"


Actual results:

Had to scroll around to finally find the green highlighted word "charlie".


Expected results:

It should have appeared within the screen, not outside it.
(Reporter)

Updated

4 years ago
Component: Untriaged → PDF Viewer
Mozilla/5.0 (X11; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0
Could not reproduce it on latest Aurora (20131117004001), I've tried with different strings.

Do you encounter the problem in other pdf's as well?
Does it reproduce using a clean profile? http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(jidanni)
(Reporter)

Comment 2

4 years ago
OK it seems to be working now.
But I noticed a different problem,
one needs to type CTRL-F to search.
"/" quick find doesn't seem to work in pdfjs!
Perhaps you van close this bug and open another if you can verify that.
Flags: needinfo?(jidanni)
Can you open a new bug for the quick find and close this one once you do?
Flags: needinfo?(jidanni)
(Reporter)

Updated

4 years ago
Depends on: 940150
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jidanni)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.