Email notification on comments to bugs depended on by voted bugs

RESOLVED DUPLICATE of bug 326943

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 326943
17 years ago
6 years ago

People

(Reporter: nbidwell, Unassigned)

Tracking

Details

(Reporter)

Description

17 years ago
Some people might appreciate recieving comments posted to other bugs when those
bugs block a bug they've voted on.  This would of course have to be a
preference.  (Probably off by default.)  This is related to bug 92440.
(Reporter)

Comment 1

17 years ago
Actually, I could see theis being useful as the owner of a bug or when on the CC
list as well...  It could probably be accomplished without too much difficulty
by simply CC'ing interested parties to the correct bugs.  (Which in turn, could
end up CC'ing them to other bugs further down the tree.)  This way if a bug
being depended on really isn't of interest, it can just be un-CC'd from.  And it
shouldn't introduce too much bloat into bugzilla.
Target Milestone: --- → Future

Comment 2

17 years ago
-> Bugzilla product, trying Email component, reassigning.
Assignee: justdave → jake
Component: Bugzilla → Email
Product: Webtools → Bugzilla
Version: Bugzilla 2.10 → 2.10
Changing default owner of Email Notifications component to JayPee, a.k.a.
J. Paul Reed (preed@sigkill.com).  Jake will be offline for a few months.
Assignee: jake → preed

Updated

16 years ago
OS: other → All
Hardware: PC → All

Comment 4

13 years ago
Kick all my Bugzilla bugs back to the component default owner.
Assignee: preed → email-notifications

Comment 5

13 years ago
This would be probably best handled by a general email pref for depdendency changes, for which we now have a bug.

*** This bug has been marked as a duplicate of 326943 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Target Milestone: Future → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.