Closed Bug 939579 Opened 7 years ago Closed 7 years ago

[Browser] Travis Unit test failure: 1) [browser] BrowserDB BrowserDB setAndLoadIconForPage: Error: timeout of 5000ms exceeded

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 939269

People

(Reporter: julienw, Unassigned)

Details

1) [browser] BrowserDB BrowserDB setAndLoadIconForPage:

Error: timeout of 5000ms exceeded

at (anonymous) (http://test-agent.gaiamobile.org:8080/common/vendor/mocha/mocha.js:3680)


I initially thought it was intermittent but I see it in several builds, so maybe not intermittent after all.
Could be related to bug 939269 ?
This was fixed by the backout in bug 939269.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939269
You need to log in before you can comment on or make changes to this bug.