Closed Bug 939593 Opened 6 years ago Closed 6 years ago

Resync libcubeb with upstream

Categories

(Core :: Audio/Video, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla28
Tracking Status
firefox26 --- unaffected
firefox27 --- fixed
firefox28 --- fixed

People

(Reporter: kinetik, Assigned: padenot)

References

Details

(Whiteboard: [qa-])

Attachments

(1 file, 1 obsolete file)

I just merged a bunch of changes into libcubeb that were in the tree but not in libcubeb.  There are a couple of minor changes that need to move in the other direction.
Attached patch bug939593_v0.patch (obsolete) — Splinter Review
Assignee: nobody → kinetik
Status: NEW → ASSIGNED
Attachment #8333568 - Flags: review?(paul)
And with my last patch, from bug 928797.
Attachment #8333575 - Flags: review?(kinetik)
Assignee: kinetik → paul
Attachment #8333575 - Flags: review?(kinetik) → review+
Attachment #8333568 - Attachment is obsolete: true
Attachment #8333568 - Flags: review?(paul)
https://hg.mozilla.org/mozilla-central/rev/e5063d54b289
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
Comment on attachment 8333575 [details] [diff] [review]
Resync libcubeb with upstream.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 907817
User impact if declined: Choppy video on OSX, loud cracking on start/stop
Testing completed (on m-c, etc.): been on m-c for a while, manually tested by different people
Risk to taking this patch (and alternatives if risky): low risk
String or IDL/UUID changes made by this patch: none
Attachment #8333575 - Flags: approval-mozilla-aurora?
Blocks: 946586
Attachment #8333575 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Duplicate of this bug: 946586
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.