x86.pl - using invalid anchors (table data enclosed within anchor tag)

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Polish
P4
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Christopher Aillon (sabbatical, not receiving bugmail), Assigned: Jacek Piskozub)

Tracking

Details

(Whiteboard: [SYNTAX-HTML] meta-refresh to itself sent to Moz/NS6 ???, URL)

See bug 93929 for more details.  For clarity to this bug, the offending code is
listed below:

http://www.x86.pl/1/

<a href=reklama.asp><td class=menu_table3>Reklama</td></a><td width=1
bgcolor=black></td><a href=kontakt.asp><td class=menu_table3>Kontakt</td></a><td
width=1 bgcolor=black></td><a href=ox86.asp><td class=menu_table3>0
x86...</td></a><td width=1 bgcolor=black></td><a href=stat.asp><td
class=menu_table3>Statystyka</td></a>
<tr height=1><td class=menu_up_down colspan=8></td></tr></table>
</body>
</html>
status update
Whiteboard: [SYNTAX-HTML]

Comment 2

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 3

17 years ago
-> Euro
Assignee: bclary → nitot
Component: US English → European
QA Contact: zach → momoi
(Assignee)

Updated

17 years ago
Whiteboard: [SYNTAX-HTML] → [SYNTAX-HTML] CentralEuropean
(Assignee)

Comment 4

17 years ago
-> CentralEurope
Assignee: nitot → piskozub
Component: European → Central Europe
QA Contact: momoi → pali
(Assignee)

Comment 5

17 years ago
It seems the bug became void as the web site consists now of one page refreshing
itself every second with an link to nowhere.

Marking FIXED. Feel free to reopen if the problem returns.

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
The page is up now (and has been for some time, it's an intermediate-traffic web
portal/news site...). You must have visited it during some maintenance break...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I'm getting that refresh page constantly on Moz 2001100508.  Is it a Mozilla/NS6
only refresh?  Does it refresh on MSIE?
Whiteboard: [SYNTAX-HTML] CentralEuropean → [SYNTAX-HTML] meta-refresh to itself sent to Moz/NS6 ???

Comment 8

17 years ago
Sorry, that's the wrong page, the main page with invalid HTML is at
http://www.x86.pl/1/, not at http://www.x86.pl/. Correcting URL.

Comment 9

17 years ago
My Build is 2001100503 and I see a page with invalid anchors.
seems to have lots of ilayer code
(Assignee)

Comment 11

16 years ago
Webmaster contacted. 
Status: REOPENED → ASSIGNED
Priority: -- → P3
Target Milestone: --- → Feb
(Assignee)

Comment 12

16 years ago
Second evangelism letter sent.
Priority: P3 → P4
Target Milestone: Feb → Future
(Assignee)

Comment 13

16 years ago
OK. The bug is fixed. I made the webadmin today insert the following for the
bottom  menu:

<table width="748" height="20" align="center" cellpadding="0"
cellspacing="0" border="0">
<tr height="1"><td class="menu_up_down" colspan="8"></td></tr>
<tr align="center" class="btext">
    <td class="menu_table3"><a href="reklama.asp"
class="menu_link_3">Reklama</a></td>
    <td width="1" bgcolor="black"></td>
    <td class="menu_table3"><a href="kontakt.asp"
class="menu_link_3">Kontakt</a></td>
    <td width="1" bgcolor="black"></td>
    <td class="menu_table3"><a href="ox86.asp" class="menu_link_3">0
x86...</a></td>
    <td width="1" bgcolor="black"></td>
    <td class="menu_table3"><a href="stat.asp"
class="menu_link_3">Statystyka</a></td>
</tr>
<tr height="1"><td class="menu_up_down" colspan="8"></td></tr>
</table> 

in place of code that used an illigal construction like that: 
<tr><a href="something"><td>Some text</td></a></tr>

The bug seems ready for QA verification.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED

Comment 14

16 years ago
Marking verified.
Status: RESOLVED → VERIFIED

Comment 15

15 years ago
tech evang june 2003 reorg
Component: Europe: Central → Polish
Target Milestone: Future → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.