Better line lengths for readability

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: oskarrough, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
Read 

What happened?
==============
Tried to read https://developer.mozilla.org/en-US/docs/Web/Guide/CSS/Flexible_boxes which could have been easier since the line lengths are way too long.



What should have happened?
==========================
The line lengths should have been capped at 50-75 chars a line. Something along max-width: 50em; should help.

Is there anything else we should know?
======================================
(Reporter)

Updated

5 years ago
Severity: normal → enhancement
The Quicklinks column was missing on that page. I added it. Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
Ah, very nice. Thank YOU.
You need to log in before you can comment on or make changes to this bug.