Catergory field is not position correctly in Prefs dialog

VERIFIED DUPLICATE of bug 7990

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 7990
19 years ago
13 years ago

People

(Reporter: Chris Petersen, Assigned: shuang (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Version: Apprunner
Build: 1999070708
Platform: All
Expected Results: The Catergory field should be positioned in the dialog so that
it's entire contents can be accessed by the user.
What I got: The bottom portion of this field is overhanging the dialog.The user
can get access to additional items in this field such as Advanced settings.
Steps to reproduce:
1) Launch Apprunner.
2) Select Preference from the Edit menu.
3) After dialog window has refreshed, notice the position of catergory field.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
petersen, there are MANY open bugs about the disastrous prefs UI. i'm marking
this as a duplicate of 7990; please add your comments there for the time being.

*** This bug has been marked as a duplicate of 7990 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.