Unable to access certain CSS properties

VERIFIED DUPLICATE of bug 93431

Status

()

VERIFIED DUPLICATE of bug 93431
17 years ago
17 years ago

People

(Reporter: marcell, Assigned: jst)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

408 bytes, text/html
Details
(Reporter)

Description

17 years ago
If you have a style defined in the head for a certain element, you will not be
able to access the CSS properties for that element using object.style.[property]

Steps to reproduce:
1. Open attachement

Actual results:
The first alert does not say the color.

Expected results:
The first alert should say "red"

Additional notes:
If you define the style of the element using <span style="color: blue"> you will
be able to access the property. This only applies when the style is defined in
the head.
(Reporter)

Comment 1

17 years ago
Created attachment 44854 [details]
Testcase
(Assignee)

Comment 2

17 years ago
INVALID, see bug 93431. Duping.

*** This bug has been marked as a duplicate of 93431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.