Postscript print output is unreasonably large

VERIFIED DUPLICATE of bug 68865

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 68865
17 years ago
17 years ago

People

(Reporter: dave.close, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
There have been previous reports similar to this one. So far as I can tell, all
have been closed as invalid or won't-fix. I think that is wrong as it will mean
that Mozilla is completely impractical for use in printing many web pages.

I am attaching Postscript output generated by the W2K "Color Postscript" driver
redirected to a file and the original HTML source. The IE output for this page
is just over 200K, the Mozilla output is more than 5M - 25 times as large. Wnen
sent to an HP Laserjet 8100 via 100BaseT, the Mozilla output requires about 20
minutes to print the single page.
(Reporter)

Comment 1

17 years ago
Created attachment 44865 [details]
Mozilla and IE Postscript output from same original HTML
(Reporter)

Comment 2

17 years ago
BTW, these print files were generated with Mozilla 0.9.3.

Comment 3

17 years ago
Dupe of bug 68865 see bug for additional information on why it is invalid.

*** This bug has been marked as a duplicate of 68865 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.