Unxfail test_context_menu_activity_picker.py

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: zcampbell, Assigned: zcampbell)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 fixed)

Details

(Assignee)

Description

5 years ago
This is coming up with "expected pass" on Travis.

We need to un-xfail it to get the tree Green again.
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla-b2g/gaia/commit/1e2e4afb7091e5ebfb35c27756d29d90259e85ad
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
status-b2g-v1.2: --- → affected
(Assignee)

Comment 3

5 years ago
v1.2 fixed:
https://github.com/mozilla-b2g/gaia/commit/7fdd8012f8b3265f2bea70ab7e942031c64fb4fa
status-b2g-v1.2: affected → fixed
(Assignee)

Updated

5 years ago
Duplicate of this bug: 940371
You need to log in before you can comment on or make changes to this bug.