Uninstall active theme, get mixed result (and no dialog)

RESOLVED DUPLICATE of bug 92791

Status

Core Graveyard
Skinability
RESOLVED DUPLICATE of bug 92791
17 years ago
10 years ago

People

(Reporter: selmer (gone), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
7/25 branch winNT

Install a version of Toy Factory.
Switch to the Toy Factory theme.
Use edit|prefs to uninstall all themes except modern.
When you uninstall Toy Factory, all kinds of ugly stuff happens and there's no
dialog saying the theme switch will be deferred to the next restart.

Is it possible in this case we're not delaying the switch until the next restart?
related to bug 92791 ?
(Reporter)

Comment 2

17 years ago
Only in the sense that I also experienced the OK button not working after this
happened.  Hitting cancel made the dialog go away, so I don't care so much about
that problem.

The theme change happening immediately and only working partially have me much
more concerned.

Comment 3

17 years ago
over to skinability
Assignee: hewitt → ben
Component: Themes → Skinability

*** This bug has been marked as a duplicate of 92791 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.