The right chevron on the bookmarks toolbar (in navbar) is visible even when not needed.

RESOLVED DUPLICATE of bug 940292

Status

()

RESOLVED DUPLICATE of bug 940292
5 years ago
5 years ago

People

(Reporter: Optimizer, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P5])

(Reporter)

Description

5 years ago
See screenshot : http://i.snag.gy/36LUp.jpg

In this screenshot, I have a right chevron just after the Anime folder in bookmarks toolbar which is in my navbar.

But! I really don;t have any other bookmark or folder in the bookmarks toolbar. When I click on the chevron , a very small 4X4 px box appears, and nothing else.

Comment 1

5 years ago
I wonder if this is actually a regression and if so, what caused it... Girish, can you check on previous nightly/aurora?
Blocks: 939862
Flags: needinfo?(scrapmachines)
Whiteboard: [Australis:P5]
(Reporter)

Comment 2

5 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> I wonder if this is actually a regression and if so, what caused it...
> Girish, can you check on previous nightly/aurora?

What caused it ... I really don;t know. It randomly appears/disappears after exiting customization mode.

Try keeping your bookmarks toolbar just right to location bar, with no search bar, and a couple of icons to the right of bookmarks toolbar.
Flags: needinfo?(scrapmachines)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940292
You need to log in before you can comment on or make changes to this bug.