Closed Bug 940188 Opened 8 years ago Closed 8 years ago

[Flatfish][Settings] Users are not able trigger Wi-Fi settings

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:1.3+)

RESOLVED FIXED
blocking-b2g 1.3+

People

(Reporter: atsai, Assigned: dwi2)

References

Details

(Keywords: regression, Whiteboard: [Flatfish][developer+])

Attachments

(1 file)

46 bytes, text/x-github-pull-request
arthurcc
: review+
Details | Review
** The case is by the testing on Flatfish devices. It might not be able to reproduce on other mobile devices **

As a user, I cannot turn the Wi-Fi on/off and search the Wi-Fi. Suggest to set 1.3+ as a serious blocker.

GECKO_REV=59d46a4dc738742b52ca201db9a34333d52ab202
GAIA_REV=182587c2f710879804dfe9b17e6d98c01686e592
GECKO_BRANCH=mozillaorg/master
GAIA_BRANCH=mozillaorg/master
BUILD_TAG=jenkins-B2G.master.flatfish-54
BuildID=20131119064537
blocking-b2g: 1.3? → 1.3+
Whiteboard: [Flatfish] → [Flatfish][developer+]
Al - Can you take care of getting the regression window on this bug?
Ni? to myself and check it out later. I have no idea about what's going wrong there that it works well now. There must be something wrong. I'll dig it out later.
Flags: needinfo?(atsai)
Hi, Al: I still hit this bug by this version this morning.  FYI,

Project: gaia
commit e44921850131b3671592e669f73f500dee4caf7d
Date:   Mon Oct 21 14:34:29 2013 -0700

Project: gecko
commit d2242582b2681f1be7429bb884dc11759e6d7f28
Date:   Wed Nov 20 15:16:32 2013 +0100
hi Al,

for comment#2, do you have any update? maybe we should let Gaia team member to check this issue out.

hi Fred,

could you please take a look?
Flags: needinfo?(gasolin)
hi Arthur,

can you take a look of this bug? please let me know who can help to fix this issue. its blocker for functional testing
Flags: needinfo?(gasolin) → needinfo?(arthur.chen)
Tzu-lin, are you available for checking the issue?
Flags: needinfo?(arthur.chen) → needinfo?(tzhuang)
Ok, I'll check this one
Flags: needinfo?(tzhuang)
Assignee: nobody → tzhuang
Attached file pull request
Hi Arthur,
Please kindly help to review this patch.
Attachment #8338360 - Flags: review?(arthur.chen)
Duplicate of this bug: 940157
Comment on attachment 8338360 [details] [review]
pull request

r=me. Thanks for the patch. Please merge the patch with travis green.
Attachment #8338360 - Flags: review?(arthur.chen) → review+
Already has a patch at this point, so we probably don't need to worry about getting the regression window.
Flags: needinfo?(atsai)
landed on master

https://github.com/mozilla-b2g/gaia/commit/d59f6297ab96bfd86d71758d11b4a915ba74e547
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.