Win64 Nightly no longer recognizing Google+ Hangouts plugin install

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: duneflower, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
As of approximately 11 Nov, the 64x Nightly build has appeared unable to recognize the fact that the Google+ Hangouts plugin is installed; any attempt to access one redirects to the "Download Hangouts plugin" page (http://www.google.com/tools/dlpage/hangout?hl=en#hangout[redirect-after string]) despite the fact that the plugin is installed and worked with the previous build after updating the plugin itself. Current Win7 release version has no such problem.

Comment 1

4 years ago
Is the plugin still present in about:plugins and the addon manager?
Does it work if you set the plugin to "Always Activate" in the addon manager?
Does it show the plugin icon/infobar in 32-bit versions, and work once you enable the plugin?
Flags: needinfo?(duneflower)
(Reporter)

Comment 2

4 years ago
(In reply to Benjamin Smedberg  [:bsmedberg] from comment #1)
> Is the plugin still present in about:plugins and the addon manager?

It is missing from both.

> Does it show the plugin icon/infobar in 32-bit versions, and work once you enable the plugin?

Assuming you mean Nightly, I just installed and tested it; once everything's allowed, it appears to work as intended. I also noticed that there are a LOT of plugins missing from the 64x list, not just Google stuff - the only things showing are DivX VOD Helper, two Java entries, Flash, and Silverlight. Makes me wonder if some kind of disconnect hasn't cropped up between 64x Nightly and plugins intended for x86 Firefox, assuming there even is such a distinction.

Also, might there be any import to the fact that I'm on an AMD CPU?
Flags: needinfo?(duneflower)

Comment 3

4 years ago
Ah, in that case this is perfectly normal. Plugins are arch-specific, and it's unlikely that the hangouts plugin has a x86-64 version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

4 years ago
Strange that it DID work for a while, then. What's up with that?

Comment 5

4 years ago
I don't know. You could look around to see if there is a 64-bit hangouts plugin that we're failing to load, or ask Google if they ever had a 64-bit version.
You need to log in before you can comment on or make changes to this bug.