Marketplace homepage is stuck on loading

RESOLVED DUPLICATE of bug 940219

Status

Marketplace
Consumer Pages
--
critical
RESOLVED DUPLICATE of bug 940219
4 years ago
4 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8334387 [details]
mp_homepage.png

Steps to reproduce:
1. Load MP-dev homepage https://marketplace-dev.allizom.org/

Expected results:
MP-dev homepage is displayed.

Actual results:
MP-dev throbber is displayed and the homepage is not displayed.
Please check for dupes before filing.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940219
You need to log in before you can comment on or make changes to this bug.