Background of Desktop Icon not transparent any more

RESOLVED DUPLICATE of bug 906871

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 906871
4 years ago
4 years ago

People

(Reporter: hartnegg, Unassigned)

Tracking

24 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The desktop icon is surrounded by a white square, probably because its background is not declared transparent. Happens only with color depth 16 bit, which happens for example in a remote desktop session. It's correct with color depth 32 bit, thus most people will probably not notice it.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906871
You need to log in before you can comment on or make changes to this bug.