Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Kurt Swanson, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080221

Sometimes links are not available--drawn correctly, but can't be clicked, nor
can their texts be selected

Reproducible: Always
Steps to Reproduce:
1. Goto URL
2. Attempt to click on the "RHAT" link in the Portfolios section on the left column.
3. Attempt to select it as text (w/o surrounding)

Actual Results:  Nothing happens.

Expected Results:  Open link

(I only own one of these loser stocks ;-)
WFM on Win NT, nightly build 2001080603.
This works for me on Linux.  2001081006.
(Reporter)

Comment 3

17 years ago
WFM on 2001081206 (Linux).  Seems to have been fixed between 8/2 and 8/10 (at
the latest.
Marking WORKSFORME based on reporter's comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.