Change in design: Aligning the reload/stop button to the left at default

RESOLVED DUPLICATE of bug 1098416

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 1098416
5 years ago
4 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131120])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131028112446

Steps to reproduce:

At default the reload/stop button will be shown on the right in the address bar. But I think it would be make more sense if it would be shown on the left at default. The reason for this is simple: Tabs are building up from left to right so the average distance from a tab to the reload button will be much shorter. This will be a great enhancement in usability.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement

Updated

5 years ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Toolbars and Customization
Ever confirmed: true
Whiteboard: [bugday-20131120]
(Reporter)

Comment 1

5 years ago
Now with Firefox 29.0 released (and the removed feature te reposition the reload button), are there plans to change the position?

Comment 2

5 years ago
I strongly hope so.

Requiring an add-on like Classic Theme Restorer to get the good old behavior back is simply a nuisance.
And just saying, having the Reload button in the Address bar (in my book) is as useful as a ton of pegs in a desert.
OS: Linux → All
Hardware: x86_64 → All

Comment 3

5 years ago
What kind of progress is being made with this bug fix?

I've seen a number of related bugs, so it seems like there is a decent population of users negatively affected by the removal of customization in Australis around these browsing buttons.

Comment 4

4 years ago
We're figuring this out in bug 1098416 - keeping one bug open on this makes the most sense in order to keep track centrally, so I'm marking this as a duplicate.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098416
You need to log in before you can comment on or make changes to this bug.