#error : KS.H must be included before codecapi.H

RESOLVED DUPLICATE of bug 939924

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 939924
4 years ago
4 years ago

People

(Reporter: longsonr, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
building DecoderTraits.cpp fails on my machine with

C:\Program Files\Microsoft SDKs\Windows\v7.1\include\codecapi.h(23) : fatal error C1189: #error :  KS.H must be included before codecapi.H
(Reporter)

Comment 1

4 years ago
Created attachment 8334446 [details] [diff] [review]
add missing include
Assignee: nobody → longsonr
Attachment #8334446 - Flags: review?(cpearce)
(Reporter)

Updated

4 years ago
Blocks: 871804
Comment on attachment 8334446 [details] [diff] [review]
add missing include

Review of attachment 8334446 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks, this should be fixed already by bug 939924.
Attachment #8334446 - Flags: review?(cpearce)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939924
(Reporter)

Updated

4 years ago
Assignee: longsonr → nobody
You need to log in before you can comment on or make changes to this bug.