If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pop3now.com does not work with mozilla. possible form submission prob?

VERIFIED DUPLICATE of bug 55462

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 55462
16 years ago
16 years ago

People

(Reporter: Lev Iserovich, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
pop3now.com provides a web frontend to a POP3 mail account.
Their web interface does not work with mozilla (build 20010801, win2000)

The login page (https://secure.pop3now.com/pop3now.cgi) is supposed to bring you
to the page to view your mail (after you enter info about your pop3 account). 
This works on Netscape 4.x and IE 5.x, but not in mozilla. In mozilla you get
thrown back into the login page. 

Now, the login and the account view pages are both served by the same CGI script
file on the frontend -- pop3now.cgi will show you the login screen if you do not
give it any form input, but will show you your account if you give it the
appropriate fields in POST format. (doesn't work with GET format).

This makes me suspect a form submission problem.

This should probably be a +compat.

Comment 1

16 years ago
Do you have a test account we can use to test this?
(Reporter)

Comment 2

16 years ago
I've created an account : test@inimage.com
The password is "test".

Comment 3

16 years ago
this is the same problem as in bug 55266 which is dupe of 55462
 which  is fixed... marking dupe of 55462

*** This bug has been marked as a duplicate of 55462 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.