Australis: tab throbber area is black until the page is loaded

RESOLVED DUPLICATE of bug 934930

Status

()

RESOLVED DUPLICATE of bug 934930
5 years ago
5 years ago

People

(Reporter: mats, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8334492 [details]
screenshot

STEPS TO REPRODUCE
1. load any page that has links on it
2. middle-click on a link to open it in a new tab in the background

ACTUAL RESULTS
While the page is loading, the tab throbber part is black, see screenshot.
The problem appears to be transient -- it looks fine once the page is loaded.

PLATFORMS AND BUILDS TESTED
Nightly 28.0a1 (2013-11-18) on Linux64.

Graphics
Adapter Description	X.Org -- Gallium 0.4 on AMD CAICOS
Device ID	Gallium 0.4 on AMD CAICOS
Driver Version	3.0 Mesa 9.2.1
GPU Accelerated Windows	0/46 Basic
Vendor ID	X.Org
WebGL Renderer	X.Org -- Gallium 0.4 on AMD CAICOS
windowLayerManagerRemote	false
AzureCanvasBackend	cairo
AzureContentBackend	cairo
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934930
You need to log in before you can comment on or make changes to this bug.