[User Story] Datastore: Bypass Permissions for Certified Apps Accessing Certified App Datastores

RESOLVED DUPLICATE of bug 942639

Status

RESOLVED DUPLICATE of bug 942639
5 years ago
5 years ago

People

(Reporter: pdol, Assigned: baku)

Tracking

unspecified
x86
Mac OS X
Bug Flags:
in-moztrap -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ucid:System103, 1.3:P2, ft:systems-fe])

(Reporter)

Description

5 years ago
User Story:
As a user, I want certified apps to automatically be given permissions to access datastores of other certified apps so that I am not annoyed by undesired prompts.

Acceptance Criteria:
1. If a certified app requests access to the datastore of another certified app, permission is granted without prompting me.

Note: This is meant to allow datastore to be used by certified apps in 1.3.  A full permissions UX model should follow in 1.4.

Updated

5 years ago
Blocks: 923441
I don't think this worth having test cases for - other regression tests will cover capturing if this regresses or not.
Flags: in-moztrap-
(Reporter)

Updated

5 years ago
Assignee: nobody → amarchesini

Updated

5 years ago
No longer blocks: 923441
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942639
(Reporter)

Updated

5 years ago
Blocks: 945797
You need to log in before you can comment on or make changes to this bug.