Cannot retreive files from articles downloaded to be available offline

VERIFIED DUPLICATE of bug 108107

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 108107
17 years ago
10 years ago

People

(Reporter: MooM, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Cannot retreive files from articles downloaded to be available offline

Downloaded newsgroups to be available offline - embedded wave files were encoded 
in the .msf file but the news reader wouldn't produce them - and of course when 
online if I tried to access these articles, I received an error regarding the 
fact that they were expired.

Expired articles saved offline - perhaps an error should *NOT* display anyway?

Updated

17 years ago
QA Contact: esther → gchan

Comment 1

17 years ago
Confirmed using 
commercial trunk builds:
2001090408 on nt 4.0, linux 2.2
2001090409 on mac os 10.0

If you download a newsgroup for offline use, go offline,
then try to do this for any message with an attachment:
 -double click
 -right click on attachment
    -Open 
    -Save as
 -From Messenger Menu: File|Attachments|<file>|Open, save, save all

It will not work. Instead you will see an error message that says
"Unable to save the attachment.Please Check your file name and try
 again" if trying to any type of save. If you do a "open" nothing
 happens.

Tried newsgroups messages with different types of attachments: wav,vcf,
txt,html, etc.. and nothing worked.


Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
This is still present in 2001-12-14-09-trunk for nt 4.0

but i'm going to mark this as dupe of bug 108107.


*** This bug has been marked as a duplicate of 108107 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.