If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when user's bg color overridden, square between scroll bars doesn't override

RESOLVED DUPLICATE of bug 30579

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 30579
16 years ago
13 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The square between the scrollbars:

                           [^]
    page is here            |
                           [V]
[<]=====================[>][X] <--- here
is set to the same color as the users page background color in prefs. If the
page overrides this setting, the square doesn't get overridden as well, though.
This can lead to ugly color clashes. With the default white it isn't noticable
as much, since it blends in with the scrollbars, if it's black, and the page is
white, it looks quite ugly.

It should either not change at all, or be overridden just like the main windows
bg color is.

Comment 1

16 years ago
um. please say wontfix. imo that square isn't part of _content and shouldn't 
have any _content like behavior.
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
(Reporter)

Comment 2

16 years ago
I agree it shouldn't have content like behavior. So the fix is to not have the
users document bg color change the box's color.
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 30579 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.