Upload HTML reports from gaia-ui-tests

RESOLVED DUPLICATE of bug 956672

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 956672
4 years ago
3 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Gaia-ui-tests can produce HTML reports, which are really helpful for debugging failures.  We should take advantage of the new blob uploading capability to upload these reports from gaia-ui-test jobs.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 956672
You need to log in before you can comment on or make changes to this bug.