Closed Bug 940674 Opened 7 years ago Closed 7 years ago

Australis tab bar overlaps with OSX 10.6 window decorations

Categories

(Firefox :: Theme, defect)

28 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: dbtale, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P2])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.59.10 (KHTML, like Gecko) Version/5.1.9 Safari/534.59.10

Steps to reproduce:

After the recent switch of Nightly to the australis interface the tab bar overlaps with the window decorations (minimize, maximize, close).
Component: Untriaged → Theme
Does this happen in safe mode? I suspect this is caused by one of the add-ons you have installed...
Flags: needinfo?(dbtale)
P2 if this is reproducible in safe mode, but I'd be very surprised...
Whiteboard: [Australis:P2]
After one or two days the problem has disappeared (I bet because of a daily update, since I still use the same set of plugins which were not even updated). I was waiting for a while to check if it emerges again but fortunately it did not.
Let's call this WFM, please reopen if you can reproduce it in safe-mode or with a new profile.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(dbtale)
You need to log in before you can comment on or make changes to this bug.