Plomassy: Purchase of a packaged app Failed (WIFi and Data)

RESOLVED WONTFIX

Status

Marketplace
Payments/Refunds
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: jessica.kauffmann, Assigned: Tom)

Tracking

Other
Gonk (Firefox OS)
Points:
---
Bug Flags:
affects-plomassy +

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8335037 [details]
Error in Data mode

Step to reproduce the failure:
1. Turn the cellphone on.
2. Go to "Settings".
3. Select "Cellular & Data".
4. Go to "Mobile Network".
5. Turn on "Data Connection".
6. Go to Marketplace.
7.  Select the application in the following link: https://marketplace.allizom.org/app/halfanan-tookchande-plamapc-2/
8. Click the button with the price to start the purchase.
9.  Enter the PIN.
10. At the "Confirm Payment" screen, select "Buy"


Observed behavior:
From step 10, the purchase cannot be complete, due to this message "Sorry, htere was a problem. Please try later.". This happen also in Wi-Fi mode.

Expected behavior:
The correct result it should be that the purchase is complete and the application install without problems.

Comment 1

4 years ago
Created attachment 8335039 [details]
ezboot_PremiumPackageFail(Wifi).log

Comment 2

4 years ago
Created attachment 8335042 [details]
logcat_PremiumPackageFail(Wifi).txt

Updated

4 years ago
Assignee: nobody → tom

Updated

4 years ago
Summary: Plomassy: Purchase and Install a premium packaged app Failed (WIFi and Data) → Plomassy: Purchase of a packaged app Failed (WIFi and Data)
(Reporter)

Comment 3

4 years ago
Region code: Plomassy
Device: Inari 
Connection: Data
Phone number/MSISDN: (52) 5533858544
Carrier: Movistar
Last 4 digits CC: 0595 (not used)
Test App used: MarketPlace (https://marketplace.allizom.org/app/halfanan-tookchande-plamapc-2/)

Updated

4 years ago
Flags: affects-plomassy+
Version: 1.1 → 1.4

Comment 4

4 years ago
This is due to a "cumulative" error on the carrier. I'm not sure there's much for us to do here. If there is please re-open.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.