Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Schelstraete Bart, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)
BuildID:    2001080603

If you first open mail, and then select 'NAvigator' or the 'Navigator' icons, I 
can't surf.
The navigator window opens,and you can typ the url, but after pressing enter 
nothing happens (also if you hit the 'go' button)
This bug also existed in the previuos mozilla releases

Reproducible: Always
Steps to Reproduce:
1.See description
2.
3.

Actual Results:  Nothing happens
wfm with win2k build 20010806.. (CVS) and Imap Account...
-> Not a blocker, not critical (no crash) = major

What do you mena with: "This bug also existed in the previuos mozilla releases"?
You mean 0.9.2 and now in 0.9.3 ?

If yes :
Have you installed Mozilla 0.9.3 in a fresh directory ?
(not installed over the older build)
If not you should try it with a new profile :
run "mozilla -profilemanager" and create a secound test profile.
Severity: blocker → major

Comment 2

17 years ago
-> browser general. This is not a problem with the viewer test harness.
Assignee: rickg → asa
Component: Viewer App → Browser-General
QA Contact: rickg → doronr
"and you can typ the url, but after pressing enter 
nothing happens"

Is this bug 90337?

Comment 4

17 years ago
out of curiosity: are you using quick launch (aka turbo)?
no answer from the reporter -> worksforme
Please reopen if you disagree
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.